Diferencia entre revisiones de «Usuario discusión:Clotho»

De SpiralKnights-es

Saltar a: navegación, buscar
(Importante!!!)
m (Importante!!!: thx~)
Línea 28: Línea 28:
 
#En la EN wiki existe una plantilla llamada [http://wiki.spiralknights.com/Template:Want_to_help%3F Want to help?] la cual quise agregar aquí. Mi método general es agregar a la URL el ''<nowiki>es/</nowiki>'' para llegar rapidamente a la wiki ES. El problema es que justamente con esa plantilla, escribi ''<nowiki>Es/</nowiki>'' y dio como resultado [http://wiki.spiralknights.com/Es/Plantilla:Want_to_help%3F esta] plantilla en la EN wiki. Me di cuenta de mi error antes (segun recuerdo) porque salia "save page" en vez de "grabar la pagina" asi que vacie la pagina y cree la correcta aquí en la ES wiki, pero apareció [[:Plantilla:Want to help%3F|ESTE]] problema... ESE enlace me redirige al enlace erróneo de la EN wiki (el Es/Plantillablahblah) apesar de que si te fijas, te coloque el link a la plantilla que se supone es correcta (solo "Plantilla:blahblah"). La unica manera de que pueda acceder a esa pagina es si la escribo en la URL [http://wiki.spiralknights.com/es/index.php?title=Plantilla:Want_to_help%3F&action=edit así], pero si le das a las opciones especiales, y eliges "Lo que enlaza aquí" te redirige a una pagina mala de la EN wiki. Porque? eso fue hace 2 meses atrás aproximadamente y aun me da ese error, por suerte no fue una plantilla TAN importante peeeero probablemente cause problemas a futuro...
 
#En la EN wiki existe una plantilla llamada [http://wiki.spiralknights.com/Template:Want_to_help%3F Want to help?] la cual quise agregar aquí. Mi método general es agregar a la URL el ''<nowiki>es/</nowiki>'' para llegar rapidamente a la wiki ES. El problema es que justamente con esa plantilla, escribi ''<nowiki>Es/</nowiki>'' y dio como resultado [http://wiki.spiralknights.com/Es/Plantilla:Want_to_help%3F esta] plantilla en la EN wiki. Me di cuenta de mi error antes (segun recuerdo) porque salia "save page" en vez de "grabar la pagina" asi que vacie la pagina y cree la correcta aquí en la ES wiki, pero apareció [[:Plantilla:Want to help%3F|ESTE]] problema... ESE enlace me redirige al enlace erróneo de la EN wiki (el Es/Plantillablahblah) apesar de que si te fijas, te coloque el link a la plantilla que se supone es correcta (solo "Plantilla:blahblah"). La unica manera de que pueda acceder a esa pagina es si la escribo en la URL [http://wiki.spiralknights.com/es/index.php?title=Plantilla:Want_to_help%3F&action=edit así], pero si le das a las opciones especiales, y eliges "Lo que enlaza aquí" te redirige a una pagina mala de la EN wiki. Porque? eso fue hace 2 meses atrás aproximadamente y aun me da ese error, por suerte no fue una plantilla TAN importante peeeero probablemente cause problemas a futuro...
 
:: Al parecer al url no le gusta el "?" o "%3F", si se lo quitas llega bien. Por cierto, yo también uso ese método y pongo una [[redirección]] en el título en inglés para llevarlo al español, [http://wiki.spiralknights.com/es/index.php?title=Battle_sprite&redirect=no ejemplo]. --[[Usuario:Clotho|Clotho]] 23:14 8 oct 2015 (UTC)
 
:: Al parecer al url no le gusta el "?" o "%3F", si se lo quitas llega bien. Por cierto, yo también uso ese método y pongo una [[redirección]] en el título en inglés para llevarlo al español, [http://wiki.spiralknights.com/es/index.php?title=Battle_sprite&redirect=no ejemplo]. --[[Usuario:Clotho|Clotho]] 23:14 8 oct 2015 (UTC)
 
+
:::Justamente eso es lo que hago :) esas redirecciones son muy útiles! y en dado caso que no encuentre una, la creo ^^. Entonces cambiare esa plantilla por "want to help" sin el "?". Yo, en lo personal, tengo un serio problema con agregar acentos a una URL, ejemplo, que Category sea Categoría y salga con acento en la URL pero el acento es parte del idioma así que tengo q acostumbrarme :( pero genera problemas cuando quieres poner "defensa de perforación" y se te olvido el ó xD. Decidí seguir tu ejemplo y agregarselas pero aun toy ''grumpygrumpy'' aveces cuando me como un acentico haha--[[Usuario:HikaruFer|Hikaru]] 00:29 9 oct 2015 (UTC)
  
 
#Lo note hace poco pero cuando estas en una plantilla y agregas la documentación, y después le das a "editar" sale un error, no me paso con solo una sino con dos plantillas diferentes, tengo q entrar al /doc directamente y darle editar, pero en la EN wiki no tengo ese problema. El error que me da es este:
 
#Lo note hace poco pero cuando estas en una plantilla y agregas la documentación, y después le das a "editar" sale un error, no me paso con solo una sino con dos plantillas diferentes, tengo q entrar al /doc directamente y darle editar, pero en la EN wiki no tengo ese problema. El error que me da es este:
Línea 39: Línea 39:
 
:: Es parte de lo mismo, el software haciendo de las suyas :( --[[Usuario:Clotho|Clotho]] 23:14 8 oct 2015 (UTC)
 
:: Es parte de lo mismo, el software haciendo de las suyas :( --[[Usuario:Clotho|Clotho]] 23:14 8 oct 2015 (UTC)
  
 +
:::Oh es una pena. Noc si sea por el software también que si te fijas en las tablas de daño, agrega un # a la URL y sube la pagina, inténtalo [[Cold_Iron_Vanquisher#Combate|aquí]] haz click en "show" o "hide" de la tabla de daño y veras que se sube la pagina y agrega un # a la URL, cambie/actualice todas las plantillas que vincularan a las plantillas de tabla de daño pero aun así sigue el problema, ese no es grave, pero lo anoto porque habia olvidado dejartelo aqui :) quizas sea algo de software tmb --[[Usuario:HikaruFer|Hikaru]] 00:29 9 oct 2015 (UTC)
  
 
#Este es el que me acaba de pasar, actualice el formato de la etiqueta [[:Plantilla:Event image]] pero note que la categoría era "Imágenes de eventos" y como estoy intentando crear categorías consistentes junto a las etiquetas, pues lo cambie por "Imágenes de evento" ya que las otras categorías son parecías (ej: Imagenes de espada, imagenes de pistola, etc) peeeeero omg noc que paso, me da un error, especificamente, cuando quiero entrar a [[:Category:Imágenes de evento]] me sale una pantalla en blanco que dice:
 
#Este es el que me acaba de pasar, actualice el formato de la etiqueta [[:Plantilla:Event image]] pero note que la categoría era "Imágenes de eventos" y como estoy intentando crear categorías consistentes junto a las etiquetas, pues lo cambie por "Imágenes de evento" ya que las otras categorías son parecías (ej: Imagenes de espada, imagenes de pistola, etc) peeeeero omg noc que paso, me da un error, especificamente, cuando quiero entrar a [[:Category:Imágenes de evento]] me sale una pantalla en blanco que dice:
Línea 46: Línea 47:
 
::Set '''$wgShowExceptionDetails = true;''' at the bottom of LocalSettings.php to show detailed debugging information.<br>
 
::Set '''$wgShowExceptionDetails = true;''' at the bottom of LocalSettings.php to show detailed debugging information.<br>
 
::Asi que noc porque ese error se crea. En cuanto puedas responderme te lo agradecería, se que estas ocupado pero al menos para hacerme saber que leíste los problemas y los tomaras en cuenta :P. Gracias! --[[Usuario:HikaruFer|Hikaru]] 21:34 7 oct 2015 (UTC)
 
::Asi que noc porque ese error se crea. En cuanto puedas responderme te lo agradecería, se que estas ocupado pero al menos para hacerme saber que leíste los problemas y los tomaras en cuenta :P. Gracias! --[[Usuario:HikaruFer|Hikaru]] 21:34 7 oct 2015 (UTC)
'''PD:''' Si necesitas capturas de pantallas me dices ya que las voy a guardar pero enrealidad solo es ese texto. --[[Usuario:HikaruFer|Hikaru]] 21:34 7 oct 2015 (UTC)
+
'''PD:''' Si necesitas capturas de pantallas me dices ya que las voy a guardar pero en realidad solo es ese texto. --[[Usuario:HikaruFer|Hikaru]] 21:34 7 oct 2015 (UTC)
:::¡Que raro! Por lo pronto, pude cambiar todo a "Categoría:Imágenes de evento]] y puse una redirección en la anterior. --[[Usuario:Clotho|Clotho]] 23:14 8 oct 2015 (UTC)
+
:::¡Que raro! Por lo pronto, pude cambiar todo a "Categoría:Imágenes de evento" y puse una redirección en la anterior. --[[Usuario:Clotho|Clotho]] 23:14 8 oct 2015 (UTC)
 +
::::Ohhhh funciono :D ya no me sale error y puedo ver la categoría sin problema! Muchas gracias x3! --[[Usuario:HikaruFer|Hikaru]] 00:29 9 oct 2015 (UTC)

Revisión de 00:29 9 oct 2015

Archivo

martes
27
julio
16:08 UTC

Bienvenido a mi página de discusión.



Pagina de Release

Hola Clotho! Quería saber si podías agregar todos los release notes posibles en la pagina principal. No sabia que estaban protegidas peeeero me gustaria que estuvieran completas :). Y las que no existan en español, traducirlas del ingles. Es para que la pagina este mas completa >.< gracias~ --Hikaru 22:41 1 oct 2015 (UTC)

  • Gracias por el recordatorio, añadiré todas a pagina principal. Según tengo entendido las notas de la versión están completas desde que se abrió el wiki en español. ¿Has notado alguna en específico que falte? --Clotho 16:07 2 oct 2015 (UTC)
    • De hecho, ya revisé y no falta ninguna. ¿Cuál notaste que faltaba? --Clotho 16:10 2 oct 2015 (UTC)
Pues aquí en la pagina obviamente las que están en rojo, pero en el foro busque por ejemplo, la del 2011-04-04 (que esta en rojo) y no la encontré pero quizás busque mal ya que no soy tan buena en las búsquedas de post del foro xD, no seguí buscando después ya que me di cuenta que igualmente no podría editarlas --Hikaru 16:15 2 oct 2015 (UTC)
Añadí algunas pero lamentablemente ya se me acabó el tiempo para el resto. Las traducciones de la mayoría de ellas ya están en el foro. --Clotho 16:58 2 oct 2015 (UTC)
Yay~ Almenos quedan mucho menos links en rojo, cuando tengas tiempo me gustaría que colocaras las demás, o al menos la del 2011-04-04 que en mi opinion, al ser la fecha del lanzamiento del juego, es una de las mas usadas :) Gracias~ --Hikaru 18:24 2 oct 2015 (UTC)
Haré lo posible pero no puedo prometerlo en este momento debido a las restricciones de mi horario. --Clotho 19:22 2 oct 2015 (UTC)
Lo se, me dijeron que estabas inactiva por tu disponibilidad, asi que no te preocupes! Se que se necesita tiempo para manejar bien la wiki asi que cualquier otra sugerencia o pedido que te deje puedes hacerlo con calma, no hay apuro ^^ cuidate~ --Hikaru 19:35 2 oct 2015 (UTC)
  • Me disculpo por la tardanza en responder, pero he respondido a tus preguntas aquí. --Clotho 16:07 2 oct 2015 (UTC)
No te preocupes ^^ justamente estaba revisando eso :) gracias! He estado ayudando con la EN wiki de todas maneras, hace 2 días es que empece a seguir actualizando las paginas, sobre todo las que se que en la EN wiki están hechas. --Hikaru 16:15 2 oct 2015 (UTC)
P.D: Deje una pregunta en la pagina de discusión de la Plantilla:En, lo dejo aquí como post data ya que hice muchas cosas ayer y quizás se perdió de vista --Hikaru 16:20 2 oct 2015 (UTC)
Es mejor trabajar en esa plantilla en una zona de pruebas y ya que quede arreglada me avisan y la ponemos en la página real. ¡Gracias! --Clotho 16:24 2 oct 2015 (UTC)
¡Ay, ay, ay! Me confundí de plantilla. Puse mi opinión en la página de discusión, aunque somos muy pocos los editores del wiki en español así que no creo que haya muchos comentarios :( --Clotho 17:06 2 oct 2015 (UTC)
Leia la discusion, ya te respondi :). Y es cierto, aqui somos muy pocos :( por eso queria ayudar, al ver el trabajo de la EN wiki me pareció hermoso y quería que estuviera aquí también :P! Ayudare hasta que me sea posible y lo mas que pueda aqui ~ --Hikaru 18:24 2 oct 2015 (UTC)
Mil gracias por tu ayuda, ojalá y otros se motiven a ayudar también después de ver tu esfuerzo. ¡Gracias de nuevo! --Clotho 19:22 2 oct 2015 (UTC)
Eso espero x3! --Hikaru 19:35 2 oct 2015 (UTC)

Importante!!!

Oh Clotho, no se si fui yo o es el MediaWiki de la pagina en español... Hay varios problemas que he estado ignorando porque no son "tan importantes" pero ya hay dos que creo no pueden ser ignorados. Te enumerare los problemas que he tenido, si a lo largo de mis ediciones encuentro mas te los hare saber.

  1. En la EN wiki existe una plantilla llamada Want to help? la cual quise agregar aquí. Mi método general es agregar a la URL el es/ para llegar rapidamente a la wiki ES. El problema es que justamente con esa plantilla, escribi Es/ y dio como resultado esta plantilla en la EN wiki. Me di cuenta de mi error antes (segun recuerdo) porque salia "save page" en vez de "grabar la pagina" asi que vacie la pagina y cree la correcta aquí en la ES wiki, pero apareció ESTE problema... ESE enlace me redirige al enlace erróneo de la EN wiki (el Es/Plantillablahblah) apesar de que si te fijas, te coloque el link a la plantilla que se supone es correcta (solo "Plantilla:blahblah"). La unica manera de que pueda acceder a esa pagina es si la escribo en la URL así, pero si le das a las opciones especiales, y eliges "Lo que enlaza aquí" te redirige a una pagina mala de la EN wiki. Porque? eso fue hace 2 meses atrás aproximadamente y aun me da ese error, por suerte no fue una plantilla TAN importante peeeero probablemente cause problemas a futuro...
Al parecer al url no le gusta el "?" o "%3F", si se lo quitas llega bien. Por cierto, yo también uso ese método y pongo una redirección en el título en inglés para llevarlo al español, ejemplo. --Clotho 23:14 8 oct 2015 (UTC)
Justamente eso es lo que hago :) esas redirecciones son muy útiles! y en dado caso que no encuentre una, la creo ^^. Entonces cambiare esa plantilla por "want to help" sin el "?". Yo, en lo personal, tengo un serio problema con agregar acentos a una URL, ejemplo, que Category sea Categoría y salga con acento en la URL pero el acento es parte del idioma así que tengo q acostumbrarme :( pero genera problemas cuando quieres poner "defensa de perforación" y se te olvido el ó xD. Decidí seguir tu ejemplo y agregarselas pero aun toy grumpygrumpy aveces cuando me como un acentico haha--Hikaru 00:29 9 oct 2015 (UTC)
  1. Lo note hace poco pero cuando estas en una plantilla y agregas la documentación, y después le das a "editar" sale un error, no me paso con solo una sino con dos plantillas diferentes, tengo q entrar al /doc directamente y darle editar, pero en la EN wiki no tengo ese problema. El error que me da es este:
No existe tal acción
La acción especificada en la dirección es inválida. Es posible que hayas escrito mal la URL o que hayas seguido un enlace incorrecto. Esto también podría indicar un error en el software utilizado en SpiralKnights-es.
Volver a Portada.
No me ha tocado este error, pero es posible que sea el software. --Clotho 23:14 8 oct 2015 (UTC)
  1. Esto no creo que sea error pero lo anoto porsis. Cuando subo una imagen que ya tiene una etiqueta (como varias de la sección de iconos) me sale un error de duplicado, cuando no es cierto, pero eso se arregla ignorando el aviso pero no recuerdo que alla pasado en la EN wiki.
Es parte de lo mismo, el software haciendo de las suyas :( --Clotho 23:14 8 oct 2015 (UTC)
Oh es una pena. Noc si sea por el software también que si te fijas en las tablas de daño, agrega un # a la URL y sube la pagina, inténtalo aquí haz click en "show" o "hide" de la tabla de daño y veras que se sube la pagina y agrega un # a la URL, cambie/actualice todas las plantillas que vincularan a las plantillas de tabla de daño pero aun así sigue el problema, ese no es grave, pero lo anoto porque habia olvidado dejartelo aqui :) quizas sea algo de software tmb --Hikaru 00:29 9 oct 2015 (UTC)
  1. Este es el que me acaba de pasar, actualice el formato de la etiqueta Plantilla:Event image pero note que la categoría era "Imágenes de eventos" y como estoy intentando crear categorías consistentes junto a las etiquetas, pues lo cambie por "Imágenes de evento" ya que las otras categorías son parecías (ej: Imagenes de espada, imagenes de pistola, etc) peeeeero omg noc que paso, me da un error, especificamente, cuando quiero entrar a Category:Imágenes de evento me sale una pantalla en blanco que dice:
MediaWiki internal error. Exception caught inside exception handler.
y aveces me sale:
Error interno
Set $wgShowExceptionDetails = true; at the bottom of LocalSettings.php to show detailed debugging information.
Asi que noc porque ese error se crea. En cuanto puedas responderme te lo agradecería, se que estas ocupado pero al menos para hacerme saber que leíste los problemas y los tomaras en cuenta :P. Gracias! --Hikaru 21:34 7 oct 2015 (UTC)

PD: Si necesitas capturas de pantallas me dices ya que las voy a guardar pero en realidad solo es ese texto. --Hikaru 21:34 7 oct 2015 (UTC)

¡Que raro! Por lo pronto, pude cambiar todo a "Categoría:Imágenes de evento" y puse una redirección en la anterior. --Clotho 23:14 8 oct 2015 (UTC)
Ohhhh funciono :D ya no me sale error y puedo ver la categoría sin problema! Muchas gracias x3! --Hikaru 00:29 9 oct 2015 (UTC)
Herramientas personales